What Version of macOS Is Required for TechSmith Products?

macOS Snagit (Mac) Camtasia (Mac)
10.10 Yosemite 3.2.2 - 4.x.x 2.8.3 - 3.1.x
10.11 El Capitan 3.3.5 - 2018.x.x 2.10.4 - 2018.x.x
10.12 Sierra 4.0.5 - 2019.x.x 2.10.7 - 2019.x.x
10.13 High Sierra 4.1.6 - 2020.x.x 3.1.1 - 2020.x.x
10.14 Mojave 2018.2.3 - 2021.4.9 3.1.6 or 2018.0.5 - 2021.0.12
10.15 Catalina 2018.2.6 - 2021.x.x 2018.0.11 or 2019.0.5 - 2022.x.x
11 Big Sur 2019.1.11 - 2023.2.6 2019.0.10* or 2020.0.12 and newer
12 Monterey  2020.2.4 or 2021.4.4
and newer
2021.0.5 or newer
13 Ventura 2022.2.3 or 2023.0.1
and newer
2021.0.13 or newer
14 Sonoma 2022.2.7 or 2023.2.3 and newer 2022.6.9 or 2023.2.2 and newer

*Camtasia 2019.0.10 and earlier are not supported with Apple Silicon.