Legacy STS Retirement

¿Esto me afecta?

Legacy STS Retirement sólo afecta a los usuarios de las siguientes versiones:

  Mac Windows
Camtasia 2020 v.20.0.16 y anteriores

v.20.0.13 y anteriores

Camtasia 2019 v.19.0.10 y anteriores

v.19.0.10 y anteriores

Camtasia 2018 y anteriores Todas las versiones

Todas las versiones

 

  Mac Windows
Snagit 2021 v.21.2.0 y anteriores

v.21.3.1 y anteriores

Snagit 2020 v.20.2.3 y anteriores v.20.1.5 y anteriores

Snagit 2019 y

anteriores

Todas las versiones Todas las versiones

 

Estoy en una versión afectada. ¿Qué significa esto para mí?

Con la retirada de las opciones de inicio de sesión de Legacy STS, cualquier usuario que esté en una de las versiones anteriores no podrá iniciar sesión en una cuenta de TechSmith desde esa versión no compatible de Snagit/Camtasia. La aplicación seguirá funcionando, pero las opciones que requieran iniciar sesión en su cuenta de TechSmith no estarán disponibles. (Por ejemplo, ya no podrá compartir a Screencast directamente desde Camtasia o Snagit).

 

Quiero seguir utilizando algunas de estas opciones. ¿Qué puedo hacer?

Si tiene una de las versiones anteriores de Snagit 2020/2021 o Camtasia 2019/2020, todo lo que necesita hacer es actualizar a la última versión de Snagit/Camtasia. Aquí encontrará los enlaces descargas para la última versión:

  Mac Windows
Camtasia 2020 v.20.0.19

v.20.0.14

Camtasia 2019 v.19.0.11

v.19.0.11

 

  Mac Windows
Snagit 2021 v.21.4.9

v.21.4.7

Snagit 2020 v.20.2.5 v.20.1.8

 

Si está utilizando una versión de Snagit anterior a 2020 o Camtasia 2019, puede actualizar a la última versión de Snagit o Camtasia para seguir utilizando estas funciones por la mitad del precio de una licencia nueva.

Camtasia: Vea las novedades de Camtasia

Snagit: Vea las novedades de Snagit